让所有旧版C4D插件都支持C4D R20    [复制链接]

C4D汉化插件 2019-05-31 19:49 发布

版权归原作者所有,禁止商业使用。
C4D插件
插件名称: 让所有旧版C4D插件都支持C4D R20
作用分类: 升级包
插件分类: 插件
使用教程: 含教程
支持版本: R20 
支持语言: 网友汉化 
支持系统: PC 
出现位置: 其他 
版权信息: 转载
来源信息: http://www.c4dcn.com/
纠错反馈: 1群179731945,2群387065337 , 3群 143466405 , 4群 374016439
检索码: CN201811172233

赶紧注册/登录获取更多权限,推荐使用QQ快捷登录进行注册

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
233458z0jsnnn0kdnj90gi.jpg
MAXON使Cinema 4D R20成为一个出色的版本,但对Cinema 4D Core进行了大量的改动和改进。由于这些变化,包括INSYDIUMS在内的许多第三方插件不再有效。INSYDIUM专门为Cinema 4D R20创建了一个Bridge桥接插件,可以将插件从R12加载R19/R18/R19插件,并使它们能够在R20中工作。目前书生已测试X-Particles 2.1,Redshift 2.5.48(RS渲染器),Krakatoa(KK粒子渲染器)均可以在C4D R20上加载,其他插件有待大家的测试。再次感谢c4dlx网站的提供。
QQ截图20190531194710.jpg
检测方法C4D插件为.cdl64格式,说明不支持R20,解决方法如下,拷贝c4d_bridge.xdl64(针对Win系统)/c4d_bridge.xlib(针对Mac系统)到该插件目录下,然后复制此插件到C:\Program Files\MAXON\Cinema 4D R20\plugins目录下,打开Cinema 4D R20软件,即可在顶部菜单栏下>插件 找到刚才安装的插件,如下图,至于能不能完美使用,有待考证。

目前这个插件只支持win系统。mac用户还需要耐心等待。
由于C4D R20的发布,导致之前很多旧版的C4D 插件都不支持C4D R20了。

下载地址:

游客,本帖隐藏内容需要等级至少 R11底部回复后才可浏览,请登录后回复
◆ VIP享受无限制下载特权,推荐您升级VIP  >>点此升级VIP
查看用户组等级详情  |  使用帮助  |   注册后初始等级为R11 *


您需要登录后才可以回帖 登录 | 立即注册

全部评论124

让所有旧版C4D插件都支持C4D R20 
关闭

菜鸟C4D推荐上一条 /8 下一条

 
 
VIP/充值查询
站务使用帮助
失效资源反馈
①群:179731945(满)
②群:387065337(满)
③群:143466405
④群:374016439
工作时间
8:00-18:00
 

Copyright   ©2015-2016  菜鸟C4D  Powered by©Discuz!  技术支持:菜鸟C4D     ( 浙ICP备13033195号-2 )