C4D插件脚本预设的安装帮助教程

C4D阿诺德渲染4.4.01最新版插件下载 SolidAngle C4DtoA支持R21-2023软件

[复制链接]
键盘 发表于 2022-11-11 18:22 | 显示全部楼层 |阅读模式
C4D插件
作用分类: 渲染器 » Arnold » 4.X
插件分类: 插件
使用教程: 无教程
支持(高版本请自测): R21 S22 R23 R24 R25 R26 2023 
支持语言: 英文 
支持系统: PC MAC 
出现位置: 插件菜单 材质通道 渲染设置 其他 
检索码: QL202211111821
1.jpg
C4 dtoa 4.4.0.1使用Arnold7.1.3.2,是一个bugfix版本,包括对置换堆叠、材质预览、Arnold Sky UI性能以及其他问题的修复。
自Cinema 4D S24以来,传统Arnold着色器网络编辑器中的已知问题:

将节点拖放到节点编辑器无法按预期工作:
拖放an Arnold Material以创建参考。创建了Cinema 4D对象操作符节点,而不是Arnold材质引用节点。
拖放对象以创建对象引用。创建了Cinema 4D Object运算符节点,而不是Arnold object节点。
拖放一个顶点贴图来创建一个顶点贴图着色器。创建了Cinema 4D对象操作符节点,而不是Arnold顶点贴图着色器。
Ctrl +拖动S24中节点编辑器中的着色器创建两个副本,而不是一个。shift +拖动和Shift + Alt +拖动不起作用。
装置
下载Arnold for Cinema4D插件
遵循这些安装说明。
系统需求
Cinema 4D
S24.111及以上
R25.010及以上
S26.013及以上
2023.0.0及以上
自Cinema 4D S26起,不再支持M1 MAC的Rosetta2模式。这意味着Arnold目前无法在/ kloc-0/ S26和Cinema 4D 2023中M系列芯片的苹果Mac机型上运行。计划在未来的版本中提供M1支持。

Windows 10或更高版本,带有Visual Studio 2019可再发行版。
至少glibc 2.17和libstdc++ 4.8.5 (gcc 4.8.5)的Linux。这相当于RHEL/CentOS 7。
macOS 10.13或更高版本。
CPU需要支持SSE4.1指令集。Rosetta 2模式下支持M系列芯片的苹果Mac机型。
GPU渲染只能在Windows和Linux上工作,并且需要Ampere、Turing、Volta、Pascal或Maxwell架构的NVIDIA GPU。我们建议在Linux上使用495.46或更高版本的驱动程序,在Windows上使用511.09 (Quadro/GeForce)或更高版本。有关更多信息,请参见Arnold GPU入门。
optix deno iser需要具有CUDA计算能力5.0及更高版本的NVidia GPU。
错误修复
C4DTOA-2814 -当在纹理标签中使用自定义投影时,智能不透明不起作用
C4 dtoa-2822-Linux包中错误的文件夹名称
C4 dtoa-2824-Cinema 4D2023 Windows installer未检测到已安装的Cinema 4D文件夹
C4DTOA-2830 -错误的位移堆叠
C4DTOA-2831 -重置Arnold Imager的所有属性会破坏UI
C4DTOA-2832 -“无法从色彩空间转换”节点材质中的警告
C4DTOA-2836 -如果没有找到有效的许可证,材料预览会阻止应用程序
C4DTOA-2837 -在Arnold procedural中加载任何资源都会锁定macOS上的视口
C4DTOA-2839 -在Arnold Sky UI上切换选项卡时出现延迟
支持的软件版本:
R21.026或者更高版本
S22.016或者更高版本
R23.008或者更高版本
S24.111或者更高版本
R25.010或者更高版本
R26.013或者更高版本
2023.0.0或者更高版本

安装方法:
Win:
安装对应的版本
打开替换文件夹,拷贝ai.dll到安装目录中CINEMA 4D R25\Plugins\C4DtoA\arnold\bin
如果你安装过之前的版本,先确保MAXON\Cinema 4D R25里面没有ai.dll这个文件,有的话删除
安装好之后:
C4D R21/R22的插件,在顶部菜单,插件-C4DtoA
C4D R23/S22/R25/R26的插件,在顶部菜单-Arnold
Mac:
安装对应的版本
拷贝libai.dylib到应用程序/Maxon Cinema 4D R26/arnold/bin,替换即可
如果安装后C4D 打不开,请先卸载插件(到plugins里面删除c4dtoa文件夹),然后把C4D更新到最新版本,最后重新安装插件即可

说明:
因为随着插件版本更新,老版本C4D的插件官方将不在提供,只保留老版本软件对应的最新插件
R22版本只保留4.0.0.1版本,没有高版本
R21/R23版本只保留4.4.0版本,没有高版本
安装步骤:

拷贝NextLimit文件夹到C4D安装目录的plugins即可
如果提示没有激活,点击选择I have a node-locked lic,然后Next,选择Maxon Cinema 4D R25\plugins\NextLimit\LicenseActivator文件夹里面的nl_license_activator.exe,然后重启C4D即可
更多阿诺德插件历史版本:https://www.c4dcn.com/48-sortid-3-a3-1.2.html

WaZiZrL 发表于 2022-11-15 10:27 | 显示全部楼层
666666
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

菜鸟C4D推荐上一条 /9 下一条

菜鸟C4D与你一起从零开始!
菜鸟C4D微信公众号

( 浙ICP备13033195号-2 )Copyright 2013-2022;菜鸟C4DPowered by Discuz! 技术支持:菜鸟C4D