想用Octane渲染器坑太多?我带你避开这些坑

[复制链接]
向往草原403 发表于 2022-7-20 09:31 | 显示全部楼层 |阅读模式
欢迎学习这篇关于CINEMA4D的文章,以下是本文内容。
市面上的显卡魔术繁多,而Octane渲染器又出格挑硬件,导致很多人买错了硬件导致本人的Octane(下文简称Octane)用不了。

今天就简单介绍一下Octane和显卡那些事。(本文仅为小白普及避雷,不涉及太深的内容)
Octane是GPU渲染器,但啥是GPU渲染?
Octane是GPU渲染器,也就是所谓的用显卡渲染的渲染器,理论上来说显卡好坏对于渲染速度起决定性做用,一张1080ti和一张960渲染速度是天差地此外。

想用Octane渲染器坑太多?我带你避开这些坑-1.jpg

显卡在你的电脑里大要长这样,和煤气灶差不多

此外就是渲染质量和显卡没有任何关系,本人图做的丑不要怪软件和硬件。
使用显卡渲染不代表此外CPU,内存等硬件不起做用,快速渲染离不了此外硬件辅助。

Octane为何只能用英伟达显卡,什么是英伟达显卡?
英伟达是一个显卡厂商,也就是NVIDIA,也就是我们常说的N卡,还有另一家常见的显卡厂商是AMD,它家的显卡俗称A卡(这种表述有漏洞,暂时这么理解吧)。
目前的Octane渲染器都需要N卡才能够使用,假如不是N卡的洗洗睡了吧。

怎样看显卡呢?
右键“我的电脑”--“属性”--“设备打点器”--显示适配器,假如写是NVIDIA就没问题,假如是intel,AMD等等的就不行。

想用Octane渲染器坑太多?我带你避开这些坑-2.jpg

MAC到底能用Octane吗?
其实在官网上一直在持续更新MAC的Octane版本,PJ的没得,但是如今主流的MAC都是A卡显卡,而Octane暂时只撑持N卡,所以理论上插外接显卡能用,没弄过也没见人弄过不做讨论。
官方说即将发布的Octane X会“撑持全新的MacPro和新一代iPadPro”,看来不久的将来就会有MAC间接睦龃即用的Octane版本,但是这个“全新”值得玩味一下,不知道是不是指略微旧一点的mac用不了也未可知,但是也给MAC的小伙伴随了很大希望了。

Octane到底能不能用20系显卡?
当前的PJ版Octane目前停留在3.07版本,而这个版本撑持1050(ti),1060(ti),1070(ti),1080(ti)等显卡,能够撑持一些更老的显卡,但是也不举荐使用了,究竟?结果硬件设备更新很快,买新不买旧。
上述的显卡这些显卡都是Pascal(帕斯卡)架构的。
但是去年英伟达厂商初步出售2060、2070、2080等型号的新版显卡,上市后坑了不少人,欢天喜地的装好显卡成果发现Octane报错了,这是因为新显卡使用了新的核心架构,是图灵架构的(Turing)。

想用Octane渲染器坑太多?我带你避开这些坑-3.jpg

官网的说明

按理说对只玩游戏的用户没什么问题,但是用Octane的问题就来了。
3.07这个版本的Octane不撑持图灵架构显卡
3.07这个版本的Octane不撑持图灵架构显卡
3.07这个版本的Octane不撑持图灵架构显卡
Octane的4.0版本和之后的版本(好比4.02等等)都是撑持图灵架构的显卡的,而且向下兼容帕斯卡架构的显卡,但是目前没有PJ版,于是最后步买20系的小白鼠出于无法买了正版Octane后传布了这样一句话:只要1系显卡撑持PJ版Octane。


想用Octane渲染器坑太多?我带你避开这些坑-4.gif
但是如今英伟达厂商上半年出了新的显卡16系列,好比1660ti和1650等等,他们是1开头的但是是图灵架构,买了还是用不了3.07版本的Octane!!!
英伟达可能后面还会出一些此外1系显卡,但是肯定是不会回头做老架构了,但新的卡假如和10系(帕斯卡架构的)混在一起迷惑性很大。
所以弄不懂10xx、20xx、16xx各种卡的用户又不想买正版的话一定要看好你心仪的显卡或者你筹算装的电脑是什么架构的显卡,不要单纯看1开头就以为没问题了!
想要用当前的市面畅通的Octane版本就一定不要图灵架构的显卡!!!

怎样如今卖10系显卡的这么少?
看到如今你估计大白一点该买什么卡或者装什么电脑了,但是你打开购物app会发现很少有10系了,因为出了英伟达出了20系肯定鼎力推广20系,老产物都垂垂裁减了,只能买点二手之类的了,不外选购一定要小心,尽量找可靠点的店。
所以想一手还是20xx或者16xx的,缺点就是还没PJ版的对应Octane。

想用Octane渲染器坑太多?我带你避开这些坑-5.jpg

买了新电脑是用不了PJ版Octane的那种怎样办呢?
那估计只要走正版Octane这条路了,订阅版不算太贵。假如暂时没用它赚钱的话看你本人的需求,假如你已经初步用C4D接活了这点钱还是赚的回来的。
等PJ我觉得划不来了,等你等到Octane被PJ了,估计也猴年马月了。把希望寄托在pj上我觉得和还不如学点此外渲染器,好比Arnold啥的,也非常成熟而且好用。
再次重申,做图丑和你有没有Octane,有没有2080ti关系不是很大哦。

条件都满足但是用不了PJ的Octane是怎样回事呢?
Octane的各个版本其实不是通用的,好比压缩包注明了是R18版本的,就必须装在R18版本上面,还有就是把R18更新到.057版本(更新到比较新的版本)。R19同理更新到高的版本,好比.068版本。
目前没有C4D R20的3.07的PJ版本。
报错大要率是显卡驱动的问题,更新显卡驱动即可,还有就是显卡驱动不要太新了,因为呈现有些人去下载了官网测试版驱动成果Octane报错的条件。

有天选之子始终安装不上!!!所有问题都排除了都装不上,那只能是系统问题或者非主流的硬件等等了,底子无解。

公众号“久思设计圈”能够看到更多C4D资讯和C4D免费教学, C4D研究交换群:413687638
123456881 发表于 2022-7-20 09:32 | 显示全部楼层
新电脑做错了什么_(:з」∠)_我就说安装上去怎么一片漆黑
我是的十八簿 发表于 2022-7-20 09:32 | 显示全部楼层
我要是早一点看到你的文章我也就不至于花了一整天疯狂地企图在1660ti显卡上运行3.07版本的octane了。到最后基本绝望了。
123456811 发表于 2022-7-20 09:33 | 显示全部楼层
150都不愿意出???笑死我了,3.07很垃圾?曾神他们怎么用。3.07做出好片子的?是是是 ,对了话说好像更新到了2020了,嗯真香,OC2019的500采样值就抵得上3.07的3K了 ,好好支持正版把,虽然以前学习用过3.07,现在还是补票上车,没有一个软件是十全十美的,别谁爆了谁,
因醉鞭名马幌 发表于 2022-7-20 09:34 | 显示全部楼层
oc 的studio版本可以两个人用对吧?
永远爱你冰塘 发表于 2022-7-20 09:35 | 显示全部楼层
哈哈哈 所以1660ti显卡不能用3.07吗?
六翼天使494 发表于 2022-7-20 09:35 | 显示全部楼层
应该是的,我花了一天尝试了所有方法都无效[捂脸]
123456809 发表于 2022-7-20 09:36 | 显示全部楼层
+1 我也是研究一天
井底燕雀傥 发表于 2022-7-20 09:37 | 显示全部楼层
可以分享一个OC 的配置吗?我跑的时候发现GPU 占用率很低,不知道有没有用到GPU 加速?
芊芊551 发表于 2022-7-20 09:37 | 显示全部楼层
CPU Ryzen5 2600,  内存32G 显卡1080Ti。CPU 占用率10% 以下,内存50% 以下,GPU 10%以下,还是开着一些其他程序的时候测试的。
123下一页
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

菜鸟C4D推荐上一条 /9 下一条

菜鸟C4D与你一起从零开始!
菜鸟C4D微信公众号

( 浙ICP备13033195号-2 )Copyright 2013-2022;菜鸟C4DPowered by Discuz! 技术支持:菜鸟C4D