AE表达式编辑错误拼写高亮提醒脚本 Expressionist V1 CC2015

[复制链接]
c4dtopic 发表于 2022-7-26 01:35 | 显示全部楼层 |阅读模式
AE插件
插件作用: 其他 
工具类型: 脚本
插件语言: 英文 
适用版本(仅供参考): CS6 CC CC2014 CC2015 CC2016 CC2017 CC2018 更高 
使用教程: 无教程
支持系统: PC MAC 
检索码: QL20220716AP-17
17.jpg
可以让表达式的编写过程更加直观,一些用不同颜色显示的关键字可以更加方便的修改和查找。可以同时给多个属性添加表达式,提示表达式位置错误等。,对于经常写表达式的同学很有用。
Expressionist改进了表达式工作流程,为您提供了基本的IDE特性,如语法高亮、行号和多光标。它允许您快速地将一个表达式添加到多个属性中,并为您提供内联错误处理。
AE表达式编辑错误拼写高亮提醒脚本 Expressionist V1 CC2015是一个其他脚本,语言为英文。支持after effects软件版本:CS6、CC、CC2014、CC2015、CC2016、CC2017、CC2018、更高,脚本使用教程:无教程。支持PC、MAC系统安装使用,下载检索码QL20220716AP-17。当前ae插件素材由用户c4dtopic分享在AE插件区,更多关于的ae脚本请访问菜鸟c4d网站!
安装步骤:

解压后将Expressionist-1.0文件夹拷贝到如下地方
Win:C:\Program Files (x86)\Common Files\Adobe\CEP\extensions
Mac:~/资源库/Application Support/Adobe/CEP/extensions
然后拷贝expressionist.min.js到Expressionist\js文件夹中替换原来的
打开AE,在Window-Extensions就可以看到脚本了
兼容性:

仅支持CC 2015.1 (13.6)
fansirsheji 发表于 2022-8-8 04:20 | 显示全部楼层
菜鸟C4D的AE插件有免费下载的吗,我继续拿来学习
oldxiao 发表于 2022-8-10 05:03 | 显示全部楼层
这东西真的是C4D做的吗?谁来告诉我
儒释道 发表于 2022-8-10 20:42 | 显示全部楼层
菜鸟牛逼大神太多了,只有我是菜鸟
MAYA猪/zt 发表于 2022-8-12 17:41 | 显示全部楼层
c4d培训不知道在哪里才能找到靠谱的,总感觉还不如自学c4d好
瞳孔的态度 发表于 2022-8-14 17:05 | 显示全部楼层
c4d噪波类型太多了,我还没有全部掌握
牛杰 发表于 2022-8-31 18:17 | 显示全部楼层
想问一下C4D材质球下载在哪里?我怎么没找到啊谁告诉我呗
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

菜鸟C4D推荐上一条 /9 下一条

菜鸟C4D与你一起从零开始!
菜鸟C4D微信公众号

( 浙ICP备13033195号-2 )Copyright 2013-2022;菜鸟C4DPowered by Discuz! 技术支持:菜鸟C4D